ESPN+

Discussion related to the K-State men's basketball team
RichardZ
Posts: 2519
Joined: September 12th, 2017, 9:33 am

Pick 'Em

Re: ESPN+

Post by RichardZ » December 4th, 2019, 11:14 am

I saw today that the New York Yankees were going to stream some games this year. It wont be long before every team has some sort of 'package' to lay on you if you want to get to see them.
"At the core of Liberalism is the spoiled child... miserable, as all spoiled children are. Unsatisfied, demanding, ill-disciplined despotic and useless. Liberalism is a philosophy of sniveling brats"...P. J. O'Rourke

ToledoCat#2
Posts: 4148
Joined: December 2nd, 2017, 9:53 am

Post by ToledoCat#2 » December 4th, 2019, 11:46 am

ESPN+ seems to have an interface problem for commercial breaks. The games themselves play perfectly. But once play is stopped for a commercial break, the game may or may not return to the screen. This keeps happening game in and game out, so I think it is an inbedded problem with ESPN+. It drives me crazy and eventually I'll quit trying to watch games on +.

iowa_wildcat
Posts: 698
Joined: September 1st, 2013, 8:16 am
Location: Ames, Iowa

Post by iowa_wildcat » December 4th, 2019, 2:07 pm

I had trouble that way watching the men's game Monday night. It did not happen while watching the women's game last night. My computer did lock up 3-4 times last night after stuttering for a bit.

Number8son
Posts: 1482
Joined: September 21st, 2017, 6:28 pm

Pick 'Em

Post by Number8son » December 4th, 2019, 7:45 pm

Highway26north wrote:
December 4th, 2019, 9:17 am
Maddeningly, my ESPN+ account, when I try to log in, presents only the "option" of changing my month-to-month account to an annual account for $49. I have NO desire to do that but cannot find a way to by-pass this wonderful "offer" and sign into the damned account I am being charged for. Does anybody else have this issue, and a proposed work-around? Tech-savvy I'm not.
Use "chat" function

Zoltar
Posts: 1582
Joined: September 11th, 2017, 5:01 pm
Location: Omaha, NE

Post by Zoltar » December 4th, 2019, 9:24 pm

I have had the same issue. I had to close the tab/browser window and start again to get out of this loop.
Win the dang day!

Post Reply